Vista Tests... The bright side

General discussion about LCD Smartie.

Moderators: mattcro, limbo, _X7JAY7X_, caesar, IFR, Fast351

Buy LCD Smartie hardware and support our project. Please go to our Indiegogo page to find out more

Postby aztech » December 13th, 2008, 3:08 pm

caesar wrote:Glad you sorted it out, specifing port address is a must with Vista x64!

I see you were really happy.


Rookie as I am in this, but how do you know what port adress to use ?

I've installed a "nameless" PCI card as LPT controller and I get my 4x20 panel to show the "test screen" when plugging it in, but no response from LCD Smartie.

Running Vista64 with the port of InpOut32 and still no work.
aztech
 
Posts: 4
Joined: December 13th, 2008, 3:02 pm

Postby caesar » December 13th, 2008, 7:09 pm

aztech:

click start, right click on "computer", click on "Properties", click on "Device Manager", acknowledge the User Account Control permission, locate under Ports your device, double click it, click on the resources tab and there you will find the necessary settings.
caesar
Forum Supporter
 
Posts: 734
Joined: October 15th, 2005, 10:39 am
Location: Romania

Postby aztech » December 16th, 2008, 12:47 pm

caesar wrote:aztech:

click start, right click on "computer", click on "Properties", click on "Device Manager", acknowledge the User Account Control permission, locate under Ports your device, double click it, click on the resources tab and there you will find the necessary settings.


I've actually tried that, but no success.
Don't know if it's vista, my account in vista (user, with admin rights) or just the drivers to my LPT-controller.
(Using the shipped drivers, because windows don't know the hardware)

Anyway, I don't have a "recources" tab, for this device.

Any id?as ?
aztech
 
Posts: 4
Joined: December 13th, 2008, 3:02 pm

Postby aztech » December 16th, 2008, 5:20 pm

aztech wrote:
caesar wrote:aztech:

click start, right click on "computer", click on "Properties", click on "Device Manager", acknowledge the User Account Control permission, locate under Ports your device, double click it, click on the resources tab and there you will find the necessary settings.


I've actually tried that, but no success.
Don't know if it's vista, my account in vista (user, with admin rights) or just the drivers to my LPT-controller.
(Using the shipped drivers, because windows don't know the hardware)

Anyway, I don't have a "recources" tab, for this device.

Any id?as ?


SOLVED !!

I found another device under "Multiport-controllers" that contained the info I was after. Now Smartie works like a charm under Vista64 with the port of InpOut32.dll.
Nice !!
aztech
 
Posts: 4
Joined: December 13th, 2008, 3:02 pm

Previous

Return to Discussion

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests

cron